summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stone <daniel@fooishbar.org>2013-03-27 22:40:58 +0000
committerDaniel Stone <daniel@fooishbar.org>2013-04-01 17:50:08 +0100
commit38654f5e74d966b45393bd3bdfe718f19e27ba30 (patch)
treedef6e2a09dbfd79737b21d658853f59556cfa970 /Makefile.am
parent4d7600bd0c85e9265be406e27f937fc37114f50f (diff)
downloadlibxkbcommon-38654f5e74d966b45393bd3bdfe718f19e27ba30.tar.gz
libxkbcommon-38654f5e74d966b45393bd3bdfe718f19e27ba30.tar.bz2
libxkbcommon-38654f5e74d966b45393bd3bdfe718f19e27ba30.zip
Add key-sequence checking to rulescomp
Make sure we're actually getting the keymaps we're hoping to compile. Signed-off-by: Daniel Stone <daniel@fooishbar.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 87b2b51..0cd357a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -121,7 +121,6 @@ AM_TESTS_ENVIRONMENT = \
TESTS = \
test/keysym \
test/filecomp \
- test/rulescomp \
test/context \
test/rules-file \
test/stringcomp \
@@ -149,7 +148,8 @@ check_PROGRAMS = \
if BUILD_LINUX_TESTS
TESTS += \
test/state \
- test/keyseq
+ test/keyseq \
+ test/rulescomp
test_keyseq_LDADD = $(TESTS_LDADD)
test_state_LDADD = $(TESTS_LDADD)