summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 79ae7d4..b42c570 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,12 +1,12 @@
# Process this file with autoconf to produce a configure script.
-m4_include([m4/zw_automodern.m4])
+m4_include([build-aux/zw_automodern.m4])
AC_INIT([xcrypt],
[4.4.18],
[https://github.com/besser82/libxcrypt/issues],
[libxcrypt],
[https://github.com/besser82/libxcrypt])
-AC_CONFIG_MACRO_DIR([m4])
-AC_CONFIG_AUX_DIR([m4])
+AC_CONFIG_MACRO_DIR([build-aux])
+AC_CONFIG_AUX_DIR([build-aux])
AC_CONFIG_SRCDIR([lib/crypt.c])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_FILES([
@@ -369,7 +369,7 @@ AC_ARG_ENABLE([hashes],
)
# This code must run after AC_PROG_AWK.
hashes_enabled=$(
- $AWK -f ${srcdir}/lib/sel-hashes.awk \
+ $AWK -f ${srcdir}/build-aux/expand-selected-hashes \
-v SELECTED_HASHES="$hashes_selected" \
${srcdir}/lib/hashes.conf
)