summaryrefslogtreecommitdiff
path: root/include/thai/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/thai/Makefile.am')
-rw-r--r--include/thai/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/include/thai/Makefile.am b/include/thai/Makefile.am
new file mode 100644
index 0000000..fcb5a6c
--- /dev/null
+++ b/include/thai/Makefile.am
@@ -0,0 +1,20 @@
+libthaiincludedir = $(includedir)/thai
+libthaiinclude_HEADERS = \
+ thailib.h \
+ thctype.h \
+ thstr.h \
+ thcoll.h \
+ thcell.h \
+ thinp.h \
+ thrend.h \
+ thbrk.h \
+ thwchar.h \
+ thwctype.h \
+ thwcoll.h \
+ thwinp.h \
+ thwrend.h \
+ thwstr.h \
+ thwbrk.h \
+ tis.h \
+ wtt.h
+