summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0277c70..d6c850a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -35,11 +35,11 @@ MOSTLYCLEANFILES = Test_parser_ERROR.asn
check_PROGRAMS = Test_parser Test_tree Test_encoding Test_indefinite \
Test_errors Test_simple Test_overflow Test_strings Test_choice \
- Test_encdec
+ Test_encdec copynode
TESTS = Test_parser Test_tree Test_encoding Test_indefinite \
Test_errors Test_simple Test_overflow crlf threadsafety \
- Test_strings Test_choice Test_encdec
+ Test_strings Test_choice Test_encdec copynode
TESTS_ENVIRONMENT = \
ASN1PARSER=$(srcdir)/Test_parser.asn \