summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in16
1 files changed, 0 insertions, 16 deletions
diff --git a/configure.in b/configure.in
index 26d6b54..a0a1ff4 100644
--- a/configure.in
+++ b/configure.in
@@ -42,22 +42,6 @@ AC_MSG_NOTICE([Detecting compiler options])
AC_C_CONST
AC_C_INLINE
-AC_MSG_CHECKING([whether C99 macros are supported])
-AC_TRY_COMPILE(,[
-#define test_mac(...)
-int z,y,x;
-test_mac(x,y,z);
-return 0;
-],
-dnl ***** OK
-AC_DEFINE(C99_MACROS, 1, [C99 macros are supported])
-AC_MSG_RESULT(yes),
-dnl ***** NOT FOUND
-AC_MSG_RESULT(no)
-AC_MSG_WARN([C99 macros are not supported by your compiler. This may
-affect compiling.])
-)
-
dnl In order to use the reentrant libc functions.
dnl I hope it is portable enough.
CFLAGS="${CFLAGS} -D_REENTRANT -D_THREAD_SAFE"