summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2012-11-23 20:24:35 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2012-11-23 20:24:35 +0100
commitf4e6030e0ee82a3d10ad9c0f55fad972d1c3a2c5 (patch)
treef28d55cc155e673e03fbaad171a29fd1ca32e57a /tests/Makefile.am
parent1153d7fa1ba99b6320cfc152395508692480440d (diff)
downloadlibtasn1-f4e6030e0ee82a3d10ad9c0f55fad972d1c3a2c5.tar.gz
libtasn1-f4e6030e0ee82a3d10ad9c0f55fad972d1c3a2c5.tar.bz2
libtasn1-f4e6030e0ee82a3d10ad9c0f55fad972d1c3a2c5.zip
Added asn1_decode_string_der() and asn1_encode_string_der().
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a7f8336..8f01d35 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -33,11 +33,12 @@ dist_check_SCRIPTS += threadsafety
MOSTLYCLEANFILES = Test_parser_ERROR.asn
-check_PROGRAMS = Test_parser Test_tree Test_encoding Test_indefinite \
- Test_errors Test_simple Test_overflow
+check_PROGRAMS = Test_parser Test_tree Test_encoding Test_indefinite \
+ Test_errors Test_simple Test_overflow Test_strings
TESTS = Test_parser Test_tree Test_encoding Test_indefinite \
- Test_errors Test_simple Test_overflow crlf threadsafety
+ Test_errors Test_simple Test_overflow crlf threadsafety \
+ Test_strings
TESTS_ENVIRONMENT = \
ASN1PARSER=$(srcdir)/Test_parser.asn \