summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2002-04-05 19:57:55 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2002-04-05 19:57:55 +0000
commitc379ce7b913aaaa136c3f3ac4542770068fc2ddc (patch)
tree397dce26cda49d25909964c68cb65b302a26c8e9 /src/Makefile.am
downloadlibtasn1-c379ce7b913aaaa136c3f3ac4542770068fc2ddc.tar.gz
libtasn1-c379ce7b913aaaa136c3f3ac4542770068fc2ddc.tar.bz2
libtasn1-c379ce7b913aaaa136c3f3ac4542770068fc2ddc.zip
Initial revision
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..a270dd0
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = -I../lib
+
+EXTRA_DIST = pkix.asn
+
+noinst_PROGRAMS = asn1c CertificateExample CrlExample
+CertificateExample_SOURCES = CertificateExample.c
+CertificateExample_LDADD = ../lib/libasn1.la
+CrlExample_SOURCES = CrlExample.c
+CrlExample_LDADD = ../lib/libasn1.la
+asn1c_SOURCES = asn1c.c
+asn1c_LDADD = ../lib/libasn1.la