summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2004-11-03 13:46:48 +0000
committerSimon Josefsson <simon@josefsson.org>2004-11-03 13:46:48 +0000
commitf5ca5cd62deb13ed63bb421e25514e7e4c6ddb09 (patch)
treeda41cf8d10615e85f812d7a5edb0860c19afdd9b /lib/Makefile.am
parent4e5e733d831703582f89f3c333bb529ec0d09d0b (diff)
downloadlibtasn1-f5ca5cd62deb13ed63bb421e25514e7e4c6ddb09.tar.gz
libtasn1-f5ca5cd62deb13ed63bb421e25514e7e4c6ddb09.tar.bz2
libtasn1-f5ca5cd62deb13ed63bb421e25514e7e4c6ddb09.zip
Use EXTRA_DIST less.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ef1056b..e218f5b 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,8 +1,6 @@
include_HEADERS = libtasn1.h
-EXTRA_DIST = libtasn1.h der.h asn1-api.tex mem.h gstr.h errors.h \
- defines.h int.h parser_aux.h structure.h errors_int.h \
- element.h asn1-api.tex libtasn1-config.in
+EXTRA_DIST = asn1-api.tex
bin_SCRIPTS = libtasn1-config
@@ -15,7 +13,9 @@ lib_LTLIBRARIES = libtasn1.la
COBJECTS = ASN1.y decoding.c gstr.c errors.c parser_aux.c \
structure.c element.c coding.c
-libtasn1_la_SOURCES = $(COBJECTS)
+libtasn1_la_SOURCES = libtasn1.h der.h mem.h gstr.h errors.h defines.h \
+ int.h parser_aux.h structure.h errors_int.h element.h \
+ $(COBJECTS)
libtasn1_la_LDFLAGS = -no-undefined \
-export-symbols-regex '^(_asn1|asn1|libtasn1).*' \