summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-04-17 11:11:12 +0200
committerSimon Josefsson <simon@josefsson.org>2008-04-17 11:11:12 +0200
commit54ce16fb0f665284b4150d88b74d7898250c16c7 (patch)
tree42d354b7cc275879e5251aa82a27d2f1d25ce2cf /gl/Makefile.am
parent68cd79636c809379825aa5546743161acb3fdaa0 (diff)
downloadlibtasn1-54ce16fb0f665284b4150d88b74d7898250c16c7.tar.gz
libtasn1-54ce16fb0f665284b4150d88b74d7898250c16c7.tar.bz2
libtasn1-54ce16fb0f665284b4150d88b74d7898250c16c7.zip
Update gnulib files.
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 0023783..729cf7d 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -71,7 +71,7 @@ libgnu_la_SOURCES += gettext.h
distclean-local: clean-GNUmakefile
clean-GNUmakefile:
- if test x"$(VPATH)" != x ; then rm -f $(top_srcdir)/GNUmakefile ; fi
+ test x'$(VPATH)' != x && rm -f $(top_builddir)/GNUmakefile || :
EXTRA_DIST += $(top_srcdir)/GNUmakefile
@@ -203,6 +203,7 @@ stdlib.h: stdlib.in.h
-e 's|@''GNULIB_MKSTEMP''@|$(GNULIB_MKSTEMP)|g' \
-e 's|@''GNULIB_PUTENV''@|$(GNULIB_PUTENV)|g' \
-e 's|@''GNULIB_SETENV''@|$(GNULIB_SETENV)|g' \
+ -e 's|@''GNULIB_STRTOD''@|$(GNULIB_STRTOD)|g' \
-e 's|@''GNULIB_UNSETENV''@|$(GNULIB_UNSETENV)|g' \
-e 's|@''HAVE_CALLOC_POSIX''@|$(HAVE_CALLOC_POSIX)|g' \
-e 's|@''HAVE_GETSUBOPT''@|$(HAVE_GETSUBOPT)|g' \
@@ -210,9 +211,11 @@ stdlib.h: stdlib.in.h
-e 's|@''HAVE_MKDTEMP''@|$(HAVE_MKDTEMP)|g' \
-e 's|@''HAVE_REALLOC_POSIX''@|$(HAVE_REALLOC_POSIX)|g' \
-e 's|@''HAVE_SETENV''@|$(HAVE_SETENV)|g' \
+ -e 's|@''HAVE_STRTOD''@|$(HAVE_STRTOD)|g' \
-e 's|@''HAVE_UNSETENV''@|$(HAVE_UNSETENV)|g' \
-e 's|@''REPLACE_MKSTEMP''@|$(REPLACE_MKSTEMP)|g' \
-e 's|@''REPLACE_PUTENV''@|$(REPLACE_PUTENV)|g' \
+ -e 's|@''REPLACE_STRTOD''@|$(REPLACE_STRTOD)|g' \
-e 's|@''VOID_UNSETENV''@|$(VOID_UNSETENV)|g' \
-e '/definition of GL_LINK_WARNING/r $(LINK_WARNING_H)' \
< $(srcdir)/stdlib.in.h; \