summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2006-03-26 08:00:42 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2006-03-26 08:00:42 +0000
commitedf4d8a8fbe4ce9d0a219907854d6079a7163010 (patch)
tree94567e4f849a9e5a3db57d4087958410510ff3aa /configure.in
parent5be4dd1e0b3e007b77b8a0425f9731d63192978a (diff)
downloadlibtasn1-edf4d8a8fbe4ce9d0a219907854d6079a7163010.tar.gz
libtasn1-edf4d8a8fbe4ce9d0a219907854d6079a7163010.tar.bz2
libtasn1-edf4d8a8fbe4ce9d0a219907854d6079a7163010.zip
added -Wno-pointer-sign to gcc to avoid tons of useless warnings.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 00825db..7fe9d1a 100644
--- a/configure.in
+++ b/configure.in
@@ -52,7 +52,7 @@ dnl I hope it is portable enough.
CFLAGS="${CFLAGS} -D_REENTRANT -D_THREAD_SAFE"
if test "$GCC" = "yes"; then
- CFLAGS="${CFLAGS} -Wall -Wpointer-arith -Wstrict-prototypes"
+ CFLAGS="${CFLAGS} -Wall -Wpointer-arith -Wstrict-prototypes -Wno-pointer-sign"
AC_MSG_CHECKING([whether we have GNU assembler])