summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a3505a..80855c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -184,7 +184,7 @@ if(WIN32)
target_link_libraries(srtp2 ws2_32)
endif()
-install(TARGETS srtp2 DESTINATION lib)
+install(TARGETS srtp2 DESTINATION ${LIB_INSTALL_DIR})
install(FILES include/srtp.h crypto/include/auth.h
crypto/include/cipher.h
crypto/include/cipher_types.h