summaryrefslogtreecommitdiff
path: root/win32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'win32/Makefile.am')
-rw-r--r--win32/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/win32/Makefile.am b/win32/Makefile.am
deleted file mode 100644
index e1d5759d..00000000
--- a/win32/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-SUBDIRS = vs9 vs10 vs11 vs12 vs14 vs15
-
-if HAVE_INTROSPECTION
-GENERATED_ITEMS = \
- introspection.body.mak \
- Soup_2_4_gir_list \
- SoupGNOME_2_4_gir_list
-
-MSVC_INTROSPECTION_INTERMEDIATE_FILES = Soup-2.4.gir.msvc.introspect SoupGNOME-2.4.gir.msvc.introspect
-
-introspection.body.mak: $(MSVC_INTROSPECTION_INTERMEDIATE_FILES)
- -$(RM) introspection.body.mak
- for F in `ls *.msvc.introspect`; do \
- case $$F in \
- *) cat $(top_builddir)/win32/$$F >>introspection.body.mak \
- ;; \
- esac; \
- done
- $(RM) $(MSVC_INTROSPECTION_INTERMEDIATE_FILES)
-
-DISTCLEANFILES = $(GENERATED_ITEMS)
-
-else
-GENERATED_ITEMS =
-endif
-
-EXTRA_DIST = \
- pc_base.py \
- replace.py \
- souppc.py \
- soup_version_h.py \
- detectenv-msvc.mak \
- introspection-msvc.mak \
- soup-introspection-msvc.mak \
- $(GENERATED_ITEMS)