summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Winship <danw@gnome.org>2011-11-30 21:59:55 +0100
committerDan Winship <danw@gnome.org>2011-12-01 11:09:21 +0100
commit60a4fd63d411fb5b12cfd9e27b111b0ec476a87f (patch)
tree6003d1b0378ad18a6fe2fc2f953cbac17aee749e /configure.ac
parent9afab51d38c0c7d75ce0fb50902b729f1450bbd3 (diff)
downloadlibsoup-60a4fd63d411fb5b12cfd9e27b111b0ec476a87f.tar.gz
libsoup-60a4fd63d411fb5b12cfd9e27b111b0ec476a87f.tar.bz2
libsoup-60a4fd63d411fb5b12cfd9e27b111b0ec476a87f.zip
Require glib 2.31 and update to new thread APIs
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b3a9a482..b839ec4b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -72,9 +72,9 @@ dnl ***********************
dnl *** Checks for glib ***
dnl ***********************
-AM_PATH_GLIB_2_0(2.30.0,,,gobject gio)
+AM_PATH_GLIB_2_0(2.31.0,,,gobject gio)
if test "$GLIB_LIBS" = ""; then
- AC_MSG_ERROR(GLIB 2.30.0 or later is required to build libsoup)
+ AC_MSG_ERROR(GLIB 2.31.0 or later is required to build libsoup)
fi
GLIB_CFLAGS="$GLIB_CFLAGS -DG_DISABLE_SINGLE_INCLUDES"