summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSeonah Moon <seonah1.moon@samsung.com>2019-12-10 13:58:05 +0900
committerSeonah Moon <seonah1.moon@samsung.com>2019-12-10 13:58:46 +0900
commita4c63790246af7f0e0715ec58045ee0d7d0bd4bd (patch)
tree5d14b6de79b14cfe9d0aa2c13a3c0c9433c9af42 /Makefile.am
parent7e83c2dd89bc4fcbbc823eaa53a335013dbd4343 (diff)
parent58894334cd3f0b89c865304e8e9d6eea3cd20a55 (diff)
downloadlibsoup-a4c63790246af7f0e0715ec58045ee0d7d0bd4bd.tar.gz
libsoup-a4c63790246af7f0e0715ec58045ee0d7d0bd4bd.tar.bz2
libsoup-a4c63790246af7f0e0715ec58045ee0d7d0bd4bd.zip
Change-Id: I8b24412aceb62f5217597e6ddf4106bac947c809
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 698b2ea8..67a5ab5a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
## Process this file with automake to produce Makefile.in
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
-SUBDIRS = libsoup po tests
+SUBDIRS = libsoup po tests examples
EXTRA_DIST = \
data/effective_tld_names.dat \
@@ -11,9 +11,10 @@ EXTRA_DIST = \
glib-tap.mk \
tap-driver.sh \
tap-test \
- Makefile.glib
+ Makefile.glib \
+ config.h.win32
-DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-introspection
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-introspection --disable-vala
pkgconfigdir = $(libdir)/pkgconfig
@@ -22,3 +23,5 @@ pkgconfig_DATA = libsoup-2.4.pc
if BUILD_LIBSOUP_GNOME
pkgconfig_DATA += libsoup-gnome-2.4.pc
endif
+
+@CODE_COVERAGE_RULES@