summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2006-04-02 20:03:16 +0000
committerDan Winship <danw@src.gnome.org>2006-04-02 20:03:16 +0000
commit02a8491337b9c947f071f973f08252e1e033fc65 (patch)
treecdd6999a5cb4fb57365ca99386d581c31a8f5b4b /Makefile.am
parent0ba05547d7dc8ec0494d96b9074240d802a63756 (diff)
downloadlibsoup-02a8491337b9c947f071f973f08252e1e033fc65.tar.gz
libsoup-02a8491337b9c947f071f973f08252e1e033fc65.tar.bz2
libsoup-02a8491337b9c947f071f973f08252e1e033fc65.zip
Install the .pc file mode 644, not 755. #330878
* Makefile.am (install-data-local): Install the .pc file mode 644, not 755. #330878
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bc84433d..7c91dcc5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,5 +11,5 @@ pkgconfigdir = $(libdir)/pkgconfig
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(pkgconfigdir)
- $(INSTALL) libsoup.pc $(DESTDIR)$(pkgconfigdir)/libsoup-$(SOUP_API_VERSION).pc
+ $(INSTALL) -m 644 libsoup.pc $(DESTDIR)$(pkgconfigdir)/libsoup-$(SOUP_API_VERSION).pc