summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorKlaus Kaempf <kkaempf@suse.de>2008-09-09 19:28:34 +0000
committerKlaus Kaempf <kkaempf@suse.de>2008-09-09 19:28:34 +0000
commit4068087b0629f4395662461d8381b1057cb1a8b4 (patch)
tree63a33a95e3a02b7bce80fbf586bff3ec7a60b51f /tools/CMakeLists.txt
parent54cbdfad770a15f7c91e0eea5ed96787100feabb (diff)
downloadlibsolv-4068087b0629f4395662461d8381b1057cb1a8b4.tar.gz
libsolv-4068087b0629f4395662461d8381b1057cb1a8b4.tar.bz2
libsolv-4068087b0629f4395662461d8381b1057cb1a8b4.zip
- rpmdb2solv changes:
- fix bug when parsing multiple products - adapt to .prod file as of 9/9/08 7:20pm - 0.10.9
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 7bd99a0..5421865 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -16,6 +16,8 @@ SET(rpmdb2solv_REPOS
common_write.c
)
+SET( CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g" )
+
ADD_EXECUTABLE( rpmdb2solv ${rpmdb2solv_REPOS} )
TARGET_LINK_LIBRARIES( rpmdb2solv satsolver ${RPMDB_LIBRARY} ${EXPAT_LIBRARY})