summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDuncan Mac-Vicar P <dmacvicar@suse.de>2008-02-26 14:36:06 +0000
committerDuncan Mac-Vicar P <dmacvicar@suse.de>2008-02-26 14:36:06 +0000
commitb95e24c1d992fc14133ce5c841fff64a0e405a5b (patch)
tree89ee1f41aa22a4eba57f7e672af4fd9171a751ee /CMakeLists.txt
parent1a2fa5e92408d7fba77fe51d6bd65a3c8620dfd7 (diff)
downloadlibsolv-b95e24c1d992fc14133ce5c841fff64a0e405a5b.tar.gz
libsolv-b95e24c1d992fc14133ce5c841fff64a0e405a5b.tar.bz2
libsolv-b95e24c1d992fc14133ce5c841fff64a0e405a5b.zip
- more build fixes for other distros
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8074123..91e8624 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,8 @@ INCLUDE( ${CMAKE_SOURCE_DIR}/VERSION.cmake )
FIND_PACKAGE(EXPAT REQUIRED)
FIND_PACKAGE(Ruby)
+MESSAGE(STATUS "ruby destinations: ${RUBY_VENDORLIB_DIR} | ${RUBY_VENDORARCH_DIR}")
+
FIND_LIBRARY(RPMDB_LIBRARY NAMES rpmdb)
SET( PACKAGE "satsolver" )