summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 277a78b..a3c6cbd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,14 +27,15 @@ endif
gpg_error_lib = ../src/libgpg-error.la
-TESTS = t-version t-strerror t-syserror t-lock
-
-INCLUDES = -I$(top_builddir)/src $(extra_includes)
+TESTS = t-version t-strerror t-syserror t-lock t-printf t-poll t-b64dec
+AM_CPPFLAGS = -I$(top_builddir)/src $(extra_includes)
+AM_LDFLAGS = -no-install
LDADD = $(gpg_error_lib)
noinst_PROGRAMS = $(TESTS)
noinst_HEADERS = t-common.h
t_lock_LDADD = $(gpg_error_lib) $(LIBMULTITHREAD)
+t_poll_LDADD = $(gpg_error_lib) $(LIBMULTITHREAD)