summaryrefslogtreecommitdiff
path: root/tests/modeprint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modeprint/Makefile.am')
-rw-r--r--tests/modeprint/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/modeprint/Makefile.am b/tests/modeprint/Makefile.am
index 6420ef33..1f9179e3 100644
--- a/tests/modeprint/Makefile.am
+++ b/tests/modeprint/Makefile.am
@@ -1,5 +1,6 @@
AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
+ -I$(top_srcdir)/sprd/ \
-I$(top_srcdir)
if HAVE_INSTALL_TESTS
@@ -13,4 +14,6 @@ endif
modeprint_SOURCES = \
modeprint.c
modeprint_LDADD = \
- $(top_builddir)/libdrm.la
+ $(top_builddir)/libdrm.la \
+ $(top_builddir)/sprd/libdrm_sprd.la
+