summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e2a2d44..0374d91 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -15,4 +15,11 @@ utime_SOURCES = utime.c
aec_LDADD = libaec.la
aec_SOURCES = aec.c
-EXTRA_DIST = CMakeLists.txt
+EXTRA_DIST = CMakeLists.txt benc.sh bdec.sh
+CLEANFILES = bench.dat bench.rz
+
+bench-local: all benc bdec
+benc-local: all
+ $(srcdir)/benc.sh $(top_srcdir)/data/typical.rz
+bdec-local: all
+ top_srcdir=$(top_srcdir) $(srcdir)/bdec.sh