summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMathis Rosenhauer <rosenhauer@dkrz.de>2014-07-25 12:00:44 +0200
committerMathis Rosenhauer <rosenhauer@dkrz.de>2014-07-25 12:00:44 +0200
commit0059a060add61a4328953bad6408975547e03cfa (patch)
tree80f39a157221f6cd19cd4d3d107f19628512a191 /src/CMakeLists.txt
parent6e67b01cfc0d196970f65ef9fd8245f01850f729 (diff)
downloadlibaec-0059a060add61a4328953bad6408975547e03cfa.tar.gz
libaec-0059a060add61a4328953bad6408975547e03cfa.tar.bz2
libaec-0059a060add61a4328953bad6408975547e03cfa.zip
Windows install fixes.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d956a41..a8d6927 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,9 +25,8 @@ IF(UNIX)
ENDIF(UNIX)
INSTALL(FILES libaec.h szlib.h DESTINATION include)
-INSTALL(TARGETS aec sz
+INSTALL(TARGETS aec sz aec_client
RUNTIME DESTINATION bin
LIBRARY DESTINATION lib
ARCHIVE DESTINATION lib
)
-INSTALL(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/aec DESTINATION bin)