summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathis Rosenhauer <rosenhauer@pobox.com>2014-07-29 22:12:49 +0200
committerMathis Rosenhauer <rosenhauer@pobox.com>2014-07-29 22:12:49 +0200
commit27acb9a4085fa9af99bde7d54329df3de5c8aa3c (patch)
treef7bd6e3ee1784cfbddaaa9106957c4e06a740e4e /Makefile.am
parent29322f7a0c7c2b6903ca16f4d0098619dcdae3e4 (diff)
downloadlibaec-27acb9a4085fa9af99bde7d54329df3de5c8aa3c.tar.gz
libaec-27acb9a4085fa9af99bde7d54329df3de5c8aa3c.tar.bz2
libaec-27acb9a4085fa9af99bde7d54329df3de5c8aa3c.zip
Another missing CMake file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e8c8bb4..c28d0bb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,8 @@
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = src tests
-EXTRA_DIST = doc/license.txt doc/logo.svg CMakeLists.txt cmake/config.h.in
+EXTRA_DIST = doc/license.txt doc/logo.svg CMakeLists.txt cmake/config.h.in \
+cmake/macros.cmake
+
bench: all
cd tests && $(MAKE) $(AM_MAKEFLAGS) bench
benc: all