summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
new file mode 100644
index 0000000..21407b4
--- /dev/null
+++ b/daemon/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = -I$(srcdir)/../services
+# KDE_CXXFLAGS = $(USE_EXCEPTIONS)
+
+sbin_PROGRAMS = iceccd
+iceccd_SOURCES = ncpus.c main.cpp serve.cpp workit.cpp environment.cpp load.cpp
+iceccd_LDADD = ../services/libicecc.la $(LIB_KINFO)
+noinst_HEADERS = environment.h load.h ncpus.h serve.h workit.h
+