summaryrefslogtreecommitdiff
path: root/src/parsers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/parsers/Makefile.am')
-rw-r--r--src/parsers/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/parsers/Makefile.am b/src/parsers/Makefile.am
new file mode 100644
index 0000000..02b0886
--- /dev/null
+++ b/src/parsers/Makefile.am
@@ -0,0 +1,10 @@
+lib_LIBRARIES=libparsers.a
+libparsers_a_SOURCES=firstparser.cxx htmlparser.cxx \
+ latexparser.cxx manparser.cxx \
+ textparser.cxx
+
+noinst_PROGRAMS=testparser
+testparser_SOURCES=firstparser.cxx firstparser.hxx htmlparser.cxx htmlparser.hxx latexparser.cxx latexparser.hxx manparser.cxx manparser.hxx testparser.cxx textparser.cxx textparser.hxx
+
+# need mystrdup()
+LDADD = ../hunspell/libhunspell-1.3.la