summaryrefslogtreecommitdiff
path: root/tools/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/test/Makefile.am')
-rw-r--r--tools/test/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/tools/test/Makefile.am b/tools/test/Makefile.am
new file mode 100644
index 0000000..19bb047
--- /dev/null
+++ b/tools/test/Makefile.am
@@ -0,0 +1,28 @@
+#
+# Copyright by The HDF Group.
+# Copyright by the Board of Trustees of the University of Illinois.
+# All rights reserved.
+#
+# This file is part of HDF5. The full HDF5 copyright notice, including
+# terms governing use, modification, and redistribution, is contained in
+# the COPYING file, which can be found at the root of the source code
+# distribution tree, or in https://support.hdfgroup.org/ftp/HDF5/releases.
+# If you do not have access to either file, you may request a copy from
+# help@hdfgroup.org.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+##
+#
+# Tools HDF5 Makefile(.in)
+#
+
+include $(top_srcdir)/config/commence.am
+
+CONFIG=ordered
+
+# All subdirectories
+SUBDIRS=h5diff h5ls h5dump misc h5import h5repack h5jam h5copy \
+ h5format_convert h5stat perform
+
+include $(top_srcdir)/config/conclude.am