summaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 2543a60..d4ab9cd 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,5 +1,6 @@
# Process this file with automake to produce Makefile.in
+NULL =
EXTRA_DIST =
CLEANFILES =
DISTCLEANFILES =
@@ -45,6 +46,10 @@ endif # HAVE_FREETYPE
hb_shape_SOURCES = $(HB_SHAPE_sources)
bin_PROGRAMS += hb-shape
+hb_subset_SOURCES = $(HB_SUBSET_CLI_sources)
+hb_subset_LDADD = $(LDADD) $(top_builddir)/src/libharfbuzz-subset.la
+bin_PROGRAMS += hb-subset
+
if HAVE_OT
hb_ot_shape_closure_SOURCES = $(HB_OT_SHAPE_CLOSURE_sources)
bin_PROGRAMS += hb-ot-shape-closure