summaryrefslogtreecommitdiff
path: root/test/subset/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/subset/data/Makefile.am')
-rw-r--r--test/subset/data/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/test/subset/data/Makefile.am b/test/subset/data/Makefile.am
new file mode 100644
index 0000000..0b00134
--- /dev/null
+++ b/test/subset/data/Makefile.am
@@ -0,0 +1,24 @@
+# Process this file with automake to produce Makefile.in
+
+NULL =
+EXTRA_DIST =
+CLEANFILES =
+SUBDIRS =
+
+EXTRA_DIST = \
+ $(TESTS) \
+ expected/basics \
+ expected/full-font \
+ fonts \
+ profiles \
+ $(NULL)
+
+# Convenience targets:
+lib:
+ @$(MAKE) $(AM_MAKEFLAGS) -C $(top_builddir)/src lib
+
+TEST_EXTENSIONS = .tests
+TESTS_LOG_COMPILER = $(srcdir)/../run-tests.py $(top_builddir)/util/hb-subset$(EXEEXT)
+include Makefile.sources
+
+-include $(top_srcdir)/git.mk