summaryrefslogtreecommitdiff
path: root/tests/gpgsm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gpgsm/Makefile.am')
-rw-r--r--tests/gpgsm/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/tests/gpgsm/Makefile.am b/tests/gpgsm/Makefile.am
index 9086134..45b3b50 100644
--- a/tests/gpgsm/Makefile.am
+++ b/tests/gpgsm/Makefile.am
@@ -1,27 +1,27 @@
# Copyright (C) 2000 Werner Koch (dd9jn)
# Copyright (C) 2001 g10 Code GmbH
-#
+#
# This file is part of GPGME.
-#
+#
# GPGME is free software; you can redistribute it and/or modify it
# under the terms of the GNU Lesser General Public License as
# published by the Free Software Foundation; either version 2.1 of the
# License, or (at your option) any later version.
-#
+#
# GPGME is distributed in the hope that it will be useful, but WITHOUT
# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
# or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General
# Public License for more details.
-#
+#
# You should have received a copy of the GNU Lesser General Public
# License along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
## Process this file with automake to produce Makefile.in
-GPGSM = @GPGSM@
+GPGSM = gpgsm
-TESTS_ENVIRONMENT = GNUPGHOME=$(abs_builddir) GPG_AGENT_INFO=
+TESTS_ENVIRONMENT = GNUPGHOME=$(abs_builddir) GPG_AGENT_INFO=
noinst_HEADERS = t-support.h
TESTS = t-import t-keylist t-encrypt t-verify t-decrypt t-sign t-export
@@ -41,7 +41,7 @@ noinst_PROGRAMS = $(TESTS) t-genkey cms-keylist cms-decrypt
key_id = 32100C27173EF6E9C4E9A25D3D69F86D37A4F939
CLEANFILES = pubring.kbx pubring.kbx~ gpgsm.conf trustlist.txt \
- random_seed S.gpg-agent
+ random_seed S.gpg-agent
clean-local:
-gpg-connect-agent KILLAGENT /bye
@@ -51,7 +51,7 @@ all-local: ./pubring.kbx ./gpgsm.conf ./private-keys-v1.d/$(key_id).key ./trustl
export GNUPGHOME := $(abs_builddir)
-export GPG_AGENT_INFO :=
+export GPG_AGENT_INFO :=
./pubring.kbx: $(srcdir)/cert_g10code_test1.der
$(GPGSM) --import $(srcdir)/cert_g10code_test1.der