summaryrefslogtreecommitdiff
path: root/tests/gpg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gpg/Makefile.am')
-rw-r--r--tests/gpg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/gpg/Makefile.am b/tests/gpg/Makefile.am
index e72bd49..5c1266e 100644
--- a/tests/gpg/Makefile.am
+++ b/tests/gpg/Makefile.am
@@ -43,7 +43,7 @@ TESTS = initial.test $(c_tests) final.test
CLEANFILES = secring.gpg pubring.gpg pubring.kbx trustdb.gpg dirmngr.conf \
gpg-agent.conf pubring.kbx~ S.gpg-agent gpg.conf pubring.gpg~ \
- random_seed S.gpg-agent
+ random_seed S.gpg-agent .gpg-v21-migrated
private_keys = \
13CD0F3BDF24BE53FE192D62F18737256FF6E4FD \
@@ -70,7 +70,7 @@ clean-local:
-$(srcdir)/start-stop-agent --stop
-rm -fR private-keys-v1.d
-all-local: ./gpg.conf ./gpg-agent.conf ./pubring.gpg \
+check-local: ./gpg.conf ./gpg-agent.conf ./pubring.gpg \
./private-keys-v1.d/gpg-sample.stamp
export GNUPGHOME := $(abs_builddir)