summaryrefslogtreecommitdiff
path: root/lang/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lang/qt/Makefile.am')
-rw-r--r--lang/qt/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/lang/qt/Makefile.am b/lang/qt/Makefile.am
index ab85960..a1b83e8 100644
--- a/lang/qt/Makefile.am
+++ b/lang/qt/Makefile.am
@@ -19,6 +19,12 @@
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
# 02111-1307, USA
-SUBDIRS = src tests doc
+if RUN_GPG_TESTS
+tests = tests
+else
+tests =
+endif
+
+SUBDIRS = src ${tests} doc
EXTRA_DIST = README