summaryrefslogtreecommitdiff
path: root/lang/js/BrowserTestExtension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lang/js/BrowserTestExtension/Makefile.am')
-rw-r--r--lang/js/BrowserTestExtension/Makefile.am45
1 files changed, 45 insertions, 0 deletions
diff --git a/lang/js/BrowserTestExtension/Makefile.am b/lang/js/BrowserTestExtension/Makefile.am
new file mode 100644
index 0000000..8f0a4f9
--- /dev/null
+++ b/lang/js/BrowserTestExtension/Makefile.am
@@ -0,0 +1,45 @@
+# Makefile.am for gpgme.js.
+# Copyright (C) 2018 Intevation GmbH
+#
+# This file is part of GPGME.
+#
+# gpgme.js is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# gpgme.js is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+# 02111-1307, USA
+
+EXTRA_DIST = browsertest.html \
+ index.html \
+ longTests.html \
+ Makefile.am \
+ manifest.json \
+ popup.html \
+ popup.js \
+ runbrowsertest.js \
+ rununittests.js \
+ setup_testing.js \
+ testicon.png \
+ testkey2.pub \
+ testkey.pub \
+ testkey.sec \
+ tests/decryptTest.js \
+ tests/encryptDecryptTest.js \
+ tests/encryptTest.js \
+ tests/inputvalues.js \
+ tests/KeyImportExport.js \
+ tests/KeyInfos.js \
+ tests/longRunningTests.js \
+ tests/signTest.js \
+ tests/startup.js \
+ tests/verifyTest.js \
+ unittests.html