summaryrefslogtreecommitdiff
path: root/tests/opassuan/Makefile.am
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-19 08:22:18 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-19 08:22:18 -0800
commit26fb537f9cf011eaeaf975adcad5e8e9154d04fd (patch)
treeddc2171273fca8b730b9c496e1b5ed3b01878577 /tests/opassuan/Makefile.am
downloadgpgme-26fb537f9cf011eaeaf975adcad5e8e9154d04fd.tar.gz
gpgme-26fb537f9cf011eaeaf975adcad5e8e9154d04fd.tar.bz2
gpgme-26fb537f9cf011eaeaf975adcad5e8e9154d04fd.zip
Imported Upstream version 1.3.2upstream/1.3.2
Diffstat (limited to 'tests/opassuan/Makefile.am')
-rw-r--r--tests/opassuan/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/tests/opassuan/Makefile.am b/tests/opassuan/Makefile.am
new file mode 100644
index 0000000..2446007
--- /dev/null
+++ b/tests/opassuan/Makefile.am
@@ -0,0 +1,35 @@
+# Copyright (C) 2009 g10 Code GmbH
+#
+# This file is part of GPGME.
+#
+# GPGME is free software; you can redistribute it and/or modify it
+# under the terms of the GNU Lesser General Public License as
+# published by the Free Software Foundation; either version 2.1 of the
+# License, or (at your option) any later version.
+#
+# GPGME is distributed in the hope that it will be useful, but WITHOUT
+# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
+# or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General
+# Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this program; if not, see <http://www.gnu.org/licenses/>.
+
+## Process this file with automake to produce Makefile.in
+
+TESTS_ENVIRONMENT = GNUPGHOME=$(abs_builddir) GPG_AGENT_INFO=
+
+noinst_HEADERS =
+TESTS =
+
+EXTRA_DIST =
+
+INCLUDES = -I$(top_builddir)/src
+
+AM_CPPFLAGS = @GPG_ERROR_CFLAGS@
+LDADD = ../../src/libgpgme.la
+
+noinst_PROGRAMS = $(TESTS) t-command
+
+DISTCLEANFILES =
+