summaryrefslogtreecommitdiff
path: root/lang/cl/Makefile.am
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-19 08:22:18 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-19 08:22:18 -0800
commit26fb537f9cf011eaeaf975adcad5e8e9154d04fd (patch)
treeddc2171273fca8b730b9c496e1b5ed3b01878577 /lang/cl/Makefile.am
downloadgpgme-26fb537f9cf011eaeaf975adcad5e8e9154d04fd.tar.gz
gpgme-26fb537f9cf011eaeaf975adcad5e8e9154d04fd.tar.bz2
gpgme-26fb537f9cf011eaeaf975adcad5e8e9154d04fd.zip
Imported Upstream version 1.3.2upstream/1.3.2
Diffstat (limited to 'lang/cl/Makefile.am')
-rw-r--r--lang/cl/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/lang/cl/Makefile.am b/lang/cl/Makefile.am
new file mode 100644
index 0000000..553926e
--- /dev/null
+++ b/lang/cl/Makefile.am
@@ -0,0 +1,27 @@
+# Makefile.am for GPGME-CL.
+# Copyright (C) 2003, 2006 g10 Code GmbH
+#
+# This file is part of GPGME-CL.
+#
+# GPGME-CL is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# GPGME-CL is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+# 02111-1307, USA
+
+clfiles = gpgme.asd gpgme-package.lisp gpgme.lisp
+
+# FIXME: Should be configurable.
+clfilesdir = $(datadir)/common-lisp/source/gpgme
+dist_clfiles_DATA = $(clfiles)
+
+EXTRA_DIST = README ChangeLog-2011