summaryrefslogtreecommitdiff
path: root/g10/Makefile.am
diff options
context:
space:
mode:
authorDongHun Kwak <dh0128.kwak@samsung.com>2021-02-09 15:59:58 +0900
committerDongHun Kwak <dh0128.kwak@samsung.com>2021-02-09 15:59:58 +0900
commitac9c4f87d9e015cdbaa757ba267c36d79d23db58 (patch)
treefb2b78a271fbb78740f1ab526f5b5acd0b6d48d4 /g10/Makefile.am
parented6a57244711b05833b351b7f7c88015e7ef16a7 (diff)
downloadgpg2-ac9c4f87d9e015cdbaa757ba267c36d79d23db58.tar.gz
gpg2-ac9c4f87d9e015cdbaa757ba267c36d79d23db58.tar.bz2
gpg2-ac9c4f87d9e015cdbaa757ba267c36d79d23db58.zip
Imported Upstream version 2.1.4upstream/2.1.4
Diffstat (limited to 'g10/Makefile.am')
-rw-r--r--g10/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/g10/Makefile.am b/g10/Makefile.am
index b66abb8..ca99314 100644
--- a/g10/Makefile.am
+++ b/g10/Makefile.am
@@ -141,8 +141,7 @@ gpgv2_SOURCES = gpgv.c \
# here, even that it is not used by gpg. A proper solution would
# either to split up libkeybox.a or to use a separate keybox daemon.
LDADD = $(needed_libs) ../common/libgpgrl.a \
- $(ZLIBS) $(DNSLIBS) \
- $(LIBINTL) $(CAPLIBS) $(NETLIBS)
+ $(ZLIBS) $(LIBINTL) $(CAPLIBS) $(NETLIBS)
gpg2_LDADD = $(LDADD) $(LIBGCRYPT_LIBS) $(LIBREADLINE) \
$(KSBA_LIBS) $(LIBASSUAN_LIBS) $(GPG_ERROR_LIBS) \
$(LIBICONV) $(resource_objs) $(extra_sys_libs)