summaryrefslogtreecommitdiff
path: root/gio/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gio/tests/Makefile.am')
-rw-r--r--gio/tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/gio/tests/Makefile.am b/gio/tests/Makefile.am
index 883e29129..591894d35 100644
--- a/gio/tests/Makefile.am
+++ b/gio/tests/Makefile.am
@@ -87,6 +87,7 @@ SAMPLE_PROGS = \
proxy \
gapplication-example-open \
gapplication-example-cmdline \
+ gapplication-example-cmdline2 \
$(NULL)
@@ -315,6 +316,9 @@ gapplication_example_open_LDADD = $(progs_ldadd)
gapplication_example_cmdline_SOURCES = gapplication-example-cmdline.c
gapplication_example_cmdline_LDADD = $(progs_ldadd)
+gapplication_example_cmdline2_SOURCES = gapplication-example-cmdline2.c
+gapplication_example_cmdline2_LDADD = $(progs_ldadd)
+
schema_tests = \
schema-tests/array-default-not-in-choices.gschema.xml \
schema-tests/bad-choice.gschema.xml \