summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schuh <andreas.schuh.84@gmail.com>2016-11-25 13:42:29 +0000
committerAndreas Schuh <andreas.schuh.84@gmail.com>2016-11-25 13:53:24 +0000
commit8f2c22a03f40da83f48d8e7c799d551c8005a8b6 (patch)
treebea2f3cc0eb391eb94cf2960e231846466bc0250 /CMakeLists.txt
parentea6144e243c106544ec068fc08ef14fb1e1644c4 (diff)
downloadgflags-8f2c22a03f40da83f48d8e7c799d551c8005a8b6.tar.gz
gflags-8f2c22a03f40da83f48d8e7c799d551c8005a8b6.tar.bz2
gflags-8f2c22a03f40da83f48d8e7c799d551c8005a8b6.zip
Revert "enh: Rename private sources, include public headers with rel path"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca7c147..3fd9d70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -350,8 +350,8 @@ set (PRIVATE_HDRS
set (GFLAGS_SRCS
"gflags.cc"
- "reporting.cc"
- "completions.cc"
+ "gflags_reporting.cc"
+ "gflags_completions.cc"
)
if (OS_WINDOWS)