summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Bailey <derekbailey@google.com>2022-11-22 14:40:01 -0800
committerDerek Bailey <derekbailey@google.com>2022-11-22 14:40:01 -0800
commit9d2c04d62917847c3eb7c8ed49d63572aef5733a (patch)
treeb0c9e534eb9d6c4aedae0c36ebed53d79e5f0eb9 /CMakeLists.txt
parente000458bb1bdb25993ec19b04c70c1949c18c8fa (diff)
downloadflatbuffers-9d2c04d62917847c3eb7c8ed49d63572aef5733a.tar.gz
flatbuffers-9d2c04d62917847c3eb7c8ed49d63572aef5733a.tar.bz2
flatbuffers-9d2c04d62917847c3eb7c8ed49d63572aef5733a.zip
FlatBuffers Version 22.11.22
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34b3612e..c4a0af58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -640,6 +640,7 @@ if(FLATBUFFERS_BUILD_TESTS)
compile_flatbuffers_schema_to_embedded_binary(tests/monster_test.fbs "--no-includes;--gen-compare")
compile_flatbuffers_schema_to_cpp(tests/native_inline_table_test.fbs "--gen-compare")
compile_flatbuffers_schema_to_cpp(tests/alignment_test.fbs "--gen-compare")
+ compile_flatbuffers_schema_to_cpp(tests/key_field/key_field_sample.fbs)
if(NOT (MSVC AND (MSVC_VERSION LESS 1900)))
compile_flatbuffers_schema_to_cpp(tests/monster_extra.fbs) # Test floating-point NAN/INF.
endif()