summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJussi Laako <jussi.laako@linux.intel.com>2014-03-25 15:25:44 +0200
committerJussi Laako <jussi.laako@linux.intel.com>2014-03-25 15:26:50 +0200
commitbb0ada3bddfeeb4e98d3415c37266061c865005f (patch)
treef644444272c1a5f01b333977a94677bdc80f2184 /Makefile.am
downloadecryptfs-utils-bb0ada3bddfeeb4e98d3415c37266061c865005f.tar.gz
ecryptfs-utils-bb0ada3bddfeeb4e98d3415c37266061c865005f.tar.bz2
ecryptfs-utils-bb0ada3bddfeeb4e98d3415c37266061c865005f.zip
Change-Id: I5f609bdfdf73bda344b01c41519f6cd65ea76f55
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..945fb86
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,33 @@
+# Copyright (C) 2006 Michael Halcrow <mhalcrow@us.ibm.com>
+#
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without
+# modifications, as long as this notice is preserved.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+AUTOMAKE_OPTIONS=foreign dist-bzip2
+ACLOCAL_AMFLAGS = -I m4
+
+MAINTAINERCLEANFILES = \
+ config.log config.status \
+ $(srcdir)/Makefile.in \
+ $(srcdir)/config.h.in $(srcdir)/config.h.in~ $(srcdir)/configure \
+ $(srcdir)/install-sh $(srcdir)/ltmain.sh $(srcdir)/missing \
+ $(srcdir)/compile $(srcdir)/depcomp $(srcdir)/aclocal.m4 \
+ $(srcdir)/config.guess $(srcdir)/config.sub \
+ $(srcdir)/m4/ltsugar.m4 $(srcdir)/m4/libtool.m4 \
+ $(srcdir)/m4/ltversion.m4 $(srcdir)/m4/lt~obsolete.m4 \
+ $(srcdir)/m4/ltoptions.m4 \
+ $(srcdir)/debian
+
+SUBDIRS = doc src po tests
+
+EXTRA_DIST = autogen.sh
+
+dist_doc_DATA = README
+
+dist-hook:
+ $(MKDIR_P) "$(distdir)/m4"