summaryrefslogtreecommitdiff
path: root/addon/doxyparse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxyparse/CMakeLists.txt')
-rw-r--r--addon/doxyparse/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/addon/doxyparse/CMakeLists.txt b/addon/doxyparse/CMakeLists.txt
index f439c29..7747566 100644
--- a/addon/doxyparse/CMakeLists.txt
+++ b/addon/doxyparse/CMakeLists.txt
@@ -11,6 +11,9 @@ include_directories(
add_executable(doxyparse
doxyparse.cpp
)
+
+include(ApplyEditbin)
+apply_editbin(doxyparse console)
add_sanitizers(doxyparse)
if (use_libclang)