summaryrefslogtreecommitdiff
path: root/addon/doxyparse/CMakeLists.txt
diff options
context:
space:
mode:
authorJinWang An <jinwang.an@samsung.com>2022-12-27 12:33:07 +0900
committerJinWang An <jinwang.an@samsung.com>2022-12-27 12:33:07 +0900
commit9cf4982ab5fc6d964e1a024ff91a72d1fee5dc00 (patch)
treea19f0c024ea91acd7177f41fb5f066023f49027b /addon/doxyparse/CMakeLists.txt
parent15e5c5601a13a41757e2a5e1a9105d1714d40215 (diff)
downloaddoxygen-upstream/1.9.4.tar.gz
doxygen-upstream/1.9.4.tar.bz2
doxygen-upstream/1.9.4.zip
Imported Upstream version 1.9.4upstream/1.9.4
Diffstat (limited to 'addon/doxyparse/CMakeLists.txt')
-rw-r--r--addon/doxyparse/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/addon/doxyparse/CMakeLists.txt b/addon/doxyparse/CMakeLists.txt
index f439c29..7747566 100644
--- a/addon/doxyparse/CMakeLists.txt
+++ b/addon/doxyparse/CMakeLists.txt
@@ -11,6 +11,9 @@ include_directories(
add_executable(doxyparse
doxyparse.cpp
)
+
+include(ApplyEditbin)
+apply_editbin(doxyparse console)
add_sanitizers(doxyparse)
if (use_libclang)