summaryrefslogtreecommitdiff
path: root/inference-engine/tests/helpers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'inference-engine/tests/helpers/CMakeLists.txt')
-rw-r--r--inference-engine/tests/helpers/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/inference-engine/tests/helpers/CMakeLists.txt b/inference-engine/tests/helpers/CMakeLists.txt
index 684c2b650..4ab1278a3 100644
--- a/inference-engine/tests/helpers/CMakeLists.txt
+++ b/inference-engine/tests/helpers/CMakeLists.txt
@@ -1,6 +1,7 @@
# Copyright (C) 2018 Intel Corporation
# SPDX-License-Identifier: Apache-2.0
#
+
cmake_minimum_required(VERSION 2.8)
set(TARGET_NAME helpers)
@@ -23,7 +24,7 @@ add_library(${TARGET_NAME} STATIC
${HELPERS_HEADERS})
target_include_directories(${TARGET_NAME} PUBLIC ${PROJECT_BINARY_DIR})
-target_compile_definitions(${TARGET_NAME} PUBLIC -DMODELS_PATH="${MODELS_PATH}")
+target_compile_definitions(${TARGET_NAME} PUBLIC -DMODELS_PATH=\"${MODELS_PATH}\")
set_property(TARGET ${TARGET_NAME} PROPERTY CXX_STANDARD 11)
set_property(TARGET ${TARGET_NAME} PROPERTY CXX_STANDARD_REQUIRED ON)