summaryrefslogtreecommitdiff
path: root/inference-engine/src/cldnn_engine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'inference-engine/src/cldnn_engine/CMakeLists.txt')
-rw-r--r--inference-engine/src/cldnn_engine/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/inference-engine/src/cldnn_engine/CMakeLists.txt b/inference-engine/src/cldnn_engine/CMakeLists.txt
index 75ac39af0..372bae86c 100644
--- a/inference-engine/src/cldnn_engine/CMakeLists.txt
+++ b/inference-engine/src/cldnn_engine/CMakeLists.txt
@@ -1,6 +1,7 @@
# Copyright (C) 2018 Intel Corporation
# SPDX-License-Identifier: Apache-2.0
#
+
set (TARGET_NAME "clDNNPlugin")
file (GLOB MAIN_SRC
@@ -14,9 +15,7 @@ file (GLOB LIBRARY_HEADERS
addVersionDefines(cldnn_engine.cpp CI_BUILD_NUMBER CLDNN_VERSION)
-if(WIN32)
- add_definitions(-DIMPLEMENT_INFERENCE_ENGINE_PLUGIN)
-endif()
+add_definitions(-DIMPLEMENT_INFERENCE_ENGINE_PLUGIN)
# Create named folders for the sources within the .vcproj
# Empty name lists them directly under the .vcproj