summaryrefslogtreecommitdiff
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2011-09-27 10:52:51 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2011-09-28 19:01:15 +0100
commitc141af614729d7d96ad4acfdaabe2496465e5025 (patch)
tree78cd84a569eed793bfb9170319d0f2e9446b0123 /cmake/CMakeLists.txt
parentbe6ec7b22aa38c6896ac08b3490e0e9731a3077f (diff)
downloaddbus-c141af614729d7d96ad4acfdaabe2496465e5025.tar.gz
dbus-c141af614729d7d96ad4acfdaabe2496465e5025.tar.bz2
dbus-c141af614729d7d96ad4acfdaabe2496465e5025.zip
Remove EXT variable from CMake, just use Automake-compatible EXEEXT
According to Ralf, there's no standard name for this in CMake, so we might as well use the standard Automake name. Signed-off-by: Simon McVittie <simon.mcvittie@collabora.co.uk> Reviewed-by: Ralf Habacker <ralf.habacker@freenet.de> Bug: https://bugs.freedesktop.org/show_bug.cgi?id=41222
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index a0f7acdc..9db47381 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -358,8 +358,8 @@ endif(X11_FOUND)
# test binary names
if (WIN32)
- set (EXT ".exe")
- # compatible with Automake .in files
+ # Automake calls this EXEEXT, and CMake doesn't have a standard name
+ # for it; follow Automake's naming convention so we can share .in files
set (EXEEXT ".exe")
endif(WIN32)