summaryrefslogtreecommitdiff
path: root/tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt b/tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt
index aa3fd76ff6..3d30d825b7 100755..100644
--- a/tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt
+++ b/tests/src/Interop/StringMarshalling/LPSTR/CMakeLists.txt
@@ -7,4 +7,4 @@ add_library (LPSTRTestNative SHARED ${SOURCES})
target_link_libraries(LPSTRTestNative ${LINK_LIBRARIES_ADDITIONAL})
# add the install targets
-install (TARGETS LPSTRTestNative DESTINATION bin) \ No newline at end of file
+install (TARGETS LPSTRTestNative DESTINATION bin)