summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f2d444c436..408e029c37 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,6 +6,12 @@ if (WIN32)
add_definitions(-DWINDOWS=1)
endif()
+# Compile options
+
+if (WIN32)
+ add_compile_options(-wd4820)
+endif()
+
MACRO(SUBDIRLIST result curdir)
FILE(GLOB children RELATIVE ${curdir} ${curdir}/*)
SET(dirlist "")
@@ -29,3 +35,4 @@ MACRO(ADDSUBDIR_REC curdir)
ENDMACRO()
ADDSUBDIR_REC(${CMAKE_CURRENT_SOURCE_DIR})
+