summaryrefslogtreecommitdiff
path: root/src/utilcode/dyncrt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utilcode/dyncrt/CMakeLists.txt')
-rw-r--r--src/utilcode/dyncrt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/utilcode/dyncrt/CMakeLists.txt b/src/utilcode/dyncrt/CMakeLists.txt
index ceb0cff1f4..36f2ef4872 100644
--- a/src/utilcode/dyncrt/CMakeLists.txt
+++ b/src/utilcode/dyncrt/CMakeLists.txt
@@ -2,6 +2,6 @@
if(CLR_CMAKE_PLATFORM_UNIX)
add_library(utilcode STATIC ${UTILCODE_SOURCES})
add_dependencies(utilcode CoreClrPal)
-else(CLR_CMAKE_PLATFORM_UNIX)
+else()
add_library(utilcode STATIC ${UTILCODE_SOURCES})
endif(CLR_CMAKE_PLATFORM_UNIX) \ No newline at end of file