summaryrefslogtreecommitdiff
path: root/src/tools/crossgen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/crossgen/CMakeLists.txt')
-rw-r--r--src/tools/crossgen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/crossgen/CMakeLists.txt b/src/tools/crossgen/CMakeLists.txt
index f16c188c3c..ee29e57d6b 100644
--- a/src/tools/crossgen/CMakeLists.txt
+++ b/src/tools/crossgen/CMakeLists.txt
@@ -14,10 +14,10 @@ endif()
if(CLR_CMAKE_PLATFORM_UNIX)
add_compile_options(-fPIE)
+ add_definitions(-DNO_NGENPDB)
endif(CLR_CMAKE_PLATFORM_UNIX)
add_definitions(-DFX_VER_INTERNALNAME_STR=crossgen.exe)
-add_definitions(-DNO_NGENPDB)
add_executable_clr(crossgen
${crossgen_SOURCES}