summaryrefslogtreecommitdiff
path: root/src/tools/crossgen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/crossgen/CMakeLists.txt')
-rw-r--r--src/tools/crossgen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/crossgen/CMakeLists.txt b/src/tools/crossgen/CMakeLists.txt
index 3b9c5ba8db..b8e9cf739a 100644
--- a/src/tools/crossgen/CMakeLists.txt
+++ b/src/tools/crossgen/CMakeLists.txt
@@ -50,6 +50,7 @@ if(CLR_CMAKE_PLATFORM_UNIX)
coreclrpal
palrt
)
+ set_target_properties(crossgen PROPERTIES LINK_FLAGS -pie)
else()
target_link_libraries(crossgen
advapi32