summaryrefslogtreecommitdiff
path: root/src/tools/GenClrDebugResource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/GenClrDebugResource/CMakeLists.txt')
-rw-r--r--src/tools/GenClrDebugResource/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/tools/GenClrDebugResource/CMakeLists.txt b/src/tools/GenClrDebugResource/CMakeLists.txt
index c23a603adf..c30f391440 100644
--- a/src/tools/GenClrDebugResource/CMakeLists.txt
+++ b/src/tools/GenClrDebugResource/CMakeLists.txt
@@ -3,4 +3,9 @@ add_executable(GenClrDebugResource GenClrDebugResource.cpp)
target_link_libraries(GenClrDebugResource
${STATIC_MT_CRT_LIB}
-) \ No newline at end of file
+)
+
+# ARM64_TODO: Enable this for Windows Arm64
+if (NOT CLR_CMAKE_PLATFORM_ARCH_ARM64)
+ target_link_libraries(GenClrDebugResource ${STATIC_MT_VCRT_LIB})
+endif() \ No newline at end of file