summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt b/src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt
index 61e17eb3ad..b0a250e484 100644
--- a/src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt
+++ b/src/pal/tests/palsuite/threading/WaitForSingleObject/WFSOProcessTest/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_waitforsingleobject_wfsoprocesstest
add_dependencies(paltest_waitforsingleobject_wfsoprocesstest coreclrpal)
target_link_libraries(paltest_waitforsingleobject_wfsoprocesstest
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,7 +28,5 @@ add_executable(paltest_waitforsingleobject_wfsoprocesstest_child
add_dependencies(paltest_waitforsingleobject_wfsoprocesstest_child coreclrpal)
target_link_libraries(paltest_waitforsingleobject_wfsoprocesstest_child
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)